RingGo Help centre





RingGo iPhone app compatibility

Following the iOS 6 software update, unfortunately support is no longer provided to iPhone 3G handsets where iOS 4.3 or later is required to operate version 3.3 (through to the current version) of our iPhone app.

However, if you own an iPhone 3G device then you can still successfully continue using version 3.2 of our app should you already have this version of the app installed to your handset. Please note that earlier versions of our iPhone app cannot be recovered should you uninstall or delete the app from the handset.

All other iPhone devices (3GS upwards) are fully compatible with the latest version of the RingGo iPhone app.

Article Id: 36035

Article Last Updated at: 19 Nov 13 16:52

Category: Mobile Apps


Not found what you were looking for?

Why not try our Popular Questions?

  1.  

Or search by keyword/phrase below.

  1.  

Previous
I've paid more than once when using the mobile app!

Next
Why does the app say the location I'm entering doesn't exist?